Fusion 9 and Fusion 9 Studio lagging

Moderator: SecondMan

karolmarcink
Posts: 1
Joined: Fri Aug 10, 2018 10:58 am

Fusion 9 and Fusion 9 Studio lagging

#1

Post by karolmarcink » Fri Aug 10, 2018 11:02 am

Hey!
I'm new here. I love this forum and Reactor. I'm pretty newbie at fusion, but I'm really enjoying it so far.
Except...
I'm using Windows 10, and for a few weeks on my main PC Fusion 9 free and also Fusion 9 Studio are lagging. I mean, UI is stopping for like 5 secs every 20secs.
It's really bothering me, can't really focus on the work this way. :(
Any ideas?

Tags:

User avatar
Miltos
Fusionista
Posts: 418
Joined: Wed Aug 06, 2014 2:18 am
Been thanked: 16 times
Contact:

Re: Fusion 9 and Fusion 9 Studio lagging

#2

Post by Miltos » Fri Aug 10, 2018 3:00 pm

This sounds terrible but i am afraid It is not something we have heard before. Does this happen only with Fusion?

I am going to attempt a wild guess. Are you using network drives perhaps in your system? Maybe there is something going on with the setup there.

User avatar
SirEdric
Fusionator
Posts: 1056
Joined: Tue Aug 05, 2014 10:04 am
Been thanked: 84 times
Contact:

Re: Fusion 9 and Fusion 9 Studio lagging

#3

Post by SirEdric » Sat Aug 11, 2018 12:01 am

Missing (or temporarily disappearing) network or external drives might be a reason for that.
Especially when those drives are in Fusion's "recent file list".
And even worse when those drives are in Fusion's pathmap (like e.g. a path to Scripts or the like).