Welcome to WSL!

Make yourself at home, but before posting, please may I ask you to read the following topics.


Posting 101
Server space, screenshots, and you

Thank you!

PS. please pretty please:


Image

Allow FusionServer through Linux Mint firewall

Moderator: SecondMan

User avatar
AbdelrahmanMSaid
Fusioneer
Posts: 74
Joined: Tue Oct 04, 2016 9:54 am
Answers: 1

Allow FusionServer through Linux Mint firewall

#1

Post by AbdelrahmanMSaid » Fri Oct 16, 2020 3:39 pm

Hi,

I have two machines running Linux Mint 20. One of them has the Fusion Studio dongle and the other one has the Fusion Render Node installed. I have the firewall (`ufw`) enabled, but I can't figure out what to do to allow FusionServer through the firewall. At the moment, I have all connections between the two computers open and the network rendering works fine. However, I don't want to allow all connections between them; I prefer to have specific rules. Anybody knows how can I get FusionServer through?
by AbdelrahmanMSaid » Sat Oct 17, 2020 4:48 pm
Okay. I have figured this one out myself. With my firewall open, I fired a network render from the computer that has the dongle. Then, using these two commands sudo ss -tulpn and sudo netstat -tulpn, I found out that Fusion uses 3 ports for network rendering. So, I allowed those 3 ports through the firewall and enabled it, and now everything is working fine.

EDIT: Turns out that the ports are included in the manual (p. 297), but I missed them, and they could actually be more than 3. You need to open ports 1144, and 49152-49159.
Go to full post

User avatar
AbdelrahmanMSaid
Fusioneer
Posts: 74
Joined: Tue Oct 04, 2016 9:54 am
Answers: 1

Re: Allow FusionServer through Linux Mint firewall

#2

Post by AbdelrahmanMSaid » Sat Oct 17, 2020 4:48 pm

Okay. I have figured this one out myself. With my firewall open, I fired a network render from the computer that has the dongle. Then, using these two commands sudo ss -tulpn and sudo netstat -tulpn, I found out that Fusion uses 3 ports for network rendering. So, I allowed those 3 ports through the firewall and enabled it, and now everything is working fine.

EDIT: Turns out that the ports are included in the manual (p. 297), but I missed them, and they could actually be more than 3. You need to open ports 1144, and 49152-49159.