Hello 2021!

Looking for a fix for a weird bug on Fusion 9.0.2

Moderator: SecondMan

User avatar
LEMEME
Posts: 3
Joined: Sat Jun 30, 2018 3:26 pm

Looking for a fix for a weird bug on Fusion 9.0.2

#1

Post by LEMEME »

Hello everyone,
So I updated Fusion from 9.0 to 9.0.2 so that I can use Reactor.
Everything worked fine in 9.0 but when I installed 9.0.2, it started doing this:
image.png
This does not happen in 9.0; it works perfectly.
Does anyone know a fix for this is potentially why this happens?
You do not have the required permissions to view the files attached to this post.

User avatar
Nemox
Posts: 2
Joined: Tue Nov 14, 2017 3:55 am

Re: Looking for a fix for a weird bug on Fusion 9.0.2

#2

Post by Nemox »

Try enable GPU card in preferences.

User avatar
LEMEME
Posts: 3
Joined: Sat Jun 30, 2018 3:26 pm

Re: Looking for a fix for a weird bug on Fusion 9.0.2

#3

Post by LEMEME »

Yeah I just tried that but it didn't fix the issue.

User avatar
Movalex
Sir Requestalot
Posts: 275
Joined: Fri Nov 03, 2017 5:36 am
Answers: 4
Contact:

Re: Looking for a fix for a weird bug on Fusion 9.0.2

#4

Post by Movalex »

I would start from disabling GPU rendering. If that fixes, check driver update

User avatar
LEMEME
Posts: 3
Joined: Sat Jun 30, 2018 3:26 pm

Re: Looking for a fix for a weird bug on Fusion 9.0.2

#5

Post by LEMEME »

How would I disable GPU rendering?

User avatar
Midgardsormr
Fusionator
Posts: 2015
Joined: Wed Nov 26, 2014 8:04 pm
Answers: 22
Location: Los Angeles, CA, USA
Been thanked: 3 times
Contact:

Re: Looking for a fix for a weird bug on Fusion 9.0.2

#6

Post by Midgardsormr »

Disabling GPU processing won't necessarily fix a viewer problem—the image display is a separate process. Update graphics drivers, or, if they're up to date, try rolling back to an earlier one. Fusion sometimes has a problem with drivers. Usually it manifests with errors in things like normals rendering in the 3d system, but I've heard of it affecting general viewport display, and even the text color in the UI.

Added in 2 minutes 50 seconds:
Just realized that I didn't actually answer the question: Preferences > Globals > OpenCL. Set OpenCL tools to Disable.

You probably won't even see much difference in performance from turning it off. Fusion 9's OpenCL processing was no faster for most tools than CPU, and in some cases it was even slower.

User avatar
Nemox
Posts: 2
Joined: Tue Nov 14, 2017 3:55 am

Re: Looking for a fix for a weird bug on Fusion 9.0.2

#7

Post by Nemox »

I have 2 video cards.
Intel HD300 and GForce780ti.
For Fusion 7, everything works for any of them.
After installing Fusion 9.02, I have the same problem as you.
When I turn off the external video card (780ti), the same thing happens as you do. Fusion shows nothing, not even simple pictures.
With a simple connection of an external video card to the system, even when it is not "turned on" in the Fusion settings, everything functions normally.