Fusion 7 1450 Stability

Moderator: SecondMan

User avatar
loom
Posts: 42
Joined: Wed Aug 13, 2014 9:37 am

Fusion 7 1450 Stability

#1

Post by loom » Wed Sep 24, 2014 4:01 am

Hi all,
Is it just me - or is 1450 very unstable ? After installing 1450 fusion crashes all the time. If not - I will do a fresh OS installation.
Most of the time it crashes by manipulating the timeline or manipulating ppg's - so I think it has something to do with the GUI.
Does Fusion like MultiGPU ? My 6.4 is running very stable. I hope it's just my system state - so maybe a fresh installation will solve the
troubles.
Cheers,
Chris

My System:
3xGTX590 (6xGF110) non SLI, Nvidia Driver 344.11, Intel 3930K, 32GB Ram, Windows 8.1, Blackmagic Intensity PRO.
Fusion 6.4/Fusion 7.0/Softimage2013/Redshift3d/Octane/Adobe CC

User avatar
bfloch
Fusioneer
Posts: 87
Joined: Wed Aug 06, 2014 4:25 pm
Been thanked: 2 times

Re: Fusion 7 1450 Stability

#2

Post by bfloch » Wed Sep 24, 2014 5:18 am

You should send the crashdump to bugs at eyeonline.com.

ata
Posts: 31
Joined: Tue Aug 05, 2014 12:56 pm
Location: Budapest, HUNGARY

Re: Fusion 7 1450 Stability

#3

Post by ata » Wed Sep 24, 2014 5:33 am

Fresh from vfxpedia:
http://www.vfxpedia.com/index.php?title ... oldid=prev

I guess it's not stable indeed.

User avatar
loom
Posts: 42
Joined: Wed Aug 13, 2014 9:37 am

Re: Fusion 7 1450 Stability

#4

Post by loom » Wed Sep 24, 2014 5:44 am

@bfloch: If I try to change the name of the .avi file in the saver, the ppg hangs and does slightly flicker (as it would refresh the ppg constantly). Then i need to shootdown fusion by taskmanager... so no chance to submit the errorlog to eyeon. Is there any logfile ?

User avatar
Tilt
Global Moderator
Posts: 336
Joined: Sat Aug 02, 2014 4:10 am
Location: Munich, Germany
Contact:

Re: Fusion 7 1450 Stability

#5

Post by Tilt » Wed Sep 24, 2014 5:55 am

i think you can hold down ctrl-alt-shift-escape for 5 seconds to crash fusion manually if it hangs.

User avatar
Miltos
Fusionista
Posts: 433
Joined: Wed Aug 06, 2014 2:18 am
Contact:

Re: Fusion 7 1450 Stability

#6

Post by Miltos » Wed Sep 24, 2014 6:53 am

I had the LUT crash too.

Also, in the Tubicles.comp that Eric posted i can produce a Fusion lockup every time i adjust the VolumeFog's Size controller while the UseOpenCL is activated.

ernesttx
Posts: 31
Joined: Wed Sep 03, 2014 5:59 am
Been thanked: 1 time

Re: Fusion 7 1450 Stability

#7

Post by ernesttx » Wed Sep 24, 2014 7:53 am

Each time I try to view the VolumeFog node of the Tubicles.comp, it crashes. I can view the Renderer node right before the VolumeFog node.

User avatar
Tilt
Global Moderator
Posts: 336
Joined: Sat Aug 02, 2014 4:10 am
Location: Munich, Germany
Contact:

Re: Fusion 7 1450 Stability

#8

Post by Tilt » Wed Sep 24, 2014 9:27 am

ernesttx wrote:Each time I try to view the VolumeFog node of the Tubicles.comp, it crashes. I can view the Renderer node right before the VolumeFog node.
do you have openCL? I didn't and got that crash, too. eyeon is aware of it.

be sure to submit those crashdumps, people :-)

ernesttx
Posts: 31
Joined: Wed Sep 03, 2014 5:59 am
Been thanked: 1 time

Re: Fusion 7 1450 Stability

#9

Post by ernesttx » Wed Sep 24, 2014 12:03 pm

ah didn't think of OpenCL. I'm sure I don't or don't have it setup or something like that

User avatar
bfloch
Fusioneer
Posts: 87
Joined: Wed Aug 06, 2014 4:25 pm
Been thanked: 2 times

Re: Fusion 7 1450 Stability

#10

Post by bfloch » Thu Sep 25, 2014 10:45 am

Yep send crashdumps. It is possible that a few crashes we not discovered during beta. On the other hand we've had very stable demos at ibc, even with old comps.

User avatar
loom
Posts: 42
Joined: Wed Aug 13, 2014 9:37 am

Re: Fusion 7 1450 Stability

#11

Post by loom » Thu Sep 25, 2014 11:37 am

Hi bfloch,
i already sent 2 crashdumps regarding the Saver-Crash. I believe it has something to do with my current system state. I'm in a project until middle of October - so I have to wait for a fresh OS-installation until then I use 6.4. I seems it's just me - so I stay optimistic and looking forward for a fresh install.

iLuso
Posts: 4
Joined: Tue Aug 12, 2014 1:07 am

Re: Fusion 7 1450 Stability

#12

Post by iLuso » Fri Sep 26, 2014 12:20 am

I have problems with OpenCL in Volume Fog when installed nvidia driver is 344 version. With old 340 all fine.
The videocard is GTX 770.

User avatar
SirEdric
Fusionator
Posts: 1741
Joined: Tue Aug 05, 2014 10:04 am
Answers: 1
Real name: Eric Westphal
Been thanked: 77 times
Contact:

Re: Fusion 7 1450 Stability

#13

Post by SirEdric » Wed Oct 01, 2014 11:34 pm

Yep. The 344 drivers seem to be Snarked.
In terms of the LUT crash in Fusion 1450, Fusion 7.0.1 build 1457 is on our website for download.

Cheers.

Eric.