Re Volume fog - z-slices have no effect

Moderator: Chad

User avatar
mcchicken
Posts: 35
Joined: Sat Dec 08, 2018 1:52 pm

Volume fog - z-slices have no effect

#1

Post by mcchicken » Thu Jan 31, 2019 12:04 pm

Fusion version: Davinci Resolve 15.2.3
OS and version: Arch Linux
Additional relevant system info:
Description of the bug: Z-slices have no effect
Severity (Trivial, Minor, Major, Critical)
Steps to reproduce:Add volume fog wit z-slices and raise the number value.
Thread with detailed infos: viewtopic.php?f=16&t=2798


It only happens in Davinci Resolve not in Fusion standalone.
You do not have the required permissions to view the files attached to this post.
Last edited by mcchicken on Fri Feb 01, 2019 12:42 am, edited 1 time in total.

User avatar
SirEdric
Fusionator
Posts: 2054
Joined: Tue Aug 05, 2014 10:04 am
Answers: 4
Real name: Eric Westphal
Been thanked: 161 times
Contact:

Re: Volume fog - z-slices have no effect

#2

Post by SirEdric » Thu Jan 31, 2019 12:33 pm

Thanks for reporting, @mcchicken.
Would you mind to attach an example comp to this report which shows the difference in reFu vs Fu?

User avatar
mcchicken
Posts: 35
Joined: Sat Dec 08, 2018 1:52 pm

Re: Volume fog - z-slices have no effect

#3

Post by mcchicken » Fri Feb 01, 2019 12:43 am

I added your comp. Because in our discussion you said you could not open the first one i posted.

User avatar
SirEdric
Fusionator
Posts: 2054
Joined: Tue Aug 05, 2014 10:04 am
Answers: 4
Real name: Eric Westphal
Been thanked: 161 times
Contact:

Re: Volume fog - z-slices have no effect

#4

Post by SirEdric » Fri Feb 01, 2019 12:54 am

Excellent. Thanks.